Темы: Apple iPhone коммуникатор джейлбрейк

iPhone Dev Team: никакого джейлбрейка для iOS 4.0.2

27.08.2010, 18:10 Новостная служба Ferra, news@ferra.ru

Версия для печати

Хакеры из команды iPhone Dev Team, занимающиеся взломом прошивок мобильных устройств Apple подтвердили, что компания закрыла уязвимости в операционных системах iOS 4.0 и iOS 3.2. Версии iOS 4.0.2 и iOS 3.2.2, как мы уже писали, предназначены для коммуникатора iPhone и планшета iPad соответственно и больше не позволяют использовать для взлома инструмент Jailbreakme 2.0 от iPhone Dev Team. В обновлениях была устранена PDF уязвимость, позволявшая хакерам осуществлять взлом.

Jailbreakme

Однако, iPhone Dev Team, вместо того, чтобы искать альтернативные обходные пути, собирается сосредоточиться на новой операционной системе - iOS 4.1. Пока она еще находится на стадии бета-версии. Хакеры планируют взломать сразу ее, а не существующие прошивки, что предоставило бы Apple возможность к выпуску iOS 4.1 залатать и эту "дыру". Они предполагают, что новый джейлбрейк будет совместим также с платформами iOS 4.0.2 и iOS 3.2.2, хотя точно этого пока утверждать нельзя. Стоит отметить, что коммуникатор iPhone 3G и медиаплеер iPod touch второго поколения с iOS 4.0.2 все еще можно взломать с помощью ПО Redsn0w.

Источник: reghardware

Поделиться:
Увидел опечатку? Выдели текст и нажми Ctrl+Enter