Игры
1 февраля 2010, 06:55

Google отказалась от поддержки Internet Explorer 6

Компания Google объявила, что больше не будет поддерживать браузер Internet Explorer 6. В ее официальном сообщении сказано лишь, что данный браузер устарел и его можно с успехом сменить на более современный: Microsoft Internet Explorer 7.0 и выше, Mozilla Firefox 3.0+, Google Chrome 4.0+ или Safari 3.0+. Прекращение поддержки означает, что с 1 марта сайты и сервисы Google могут не корректно работать в Internet Explorer 6. Первыми из них станут Google Docs и Google Sites. Google также отметила, что от поддержки старых браузеров отказываются многие компании.

Internet Explorer

По всей видимости, отказ Google от Internet Explorer 6 может быть связан с недавней кибер-атакой на сервера компании, которая производилась из Китая. Хотя официально Google такого заявления не делала. Этот взлом связывают с критической уязвимостью, которая имеется в Internet Explorer 6. Компания Microsoft, в свою очередь, выпустила исправление, рекомендовав пользователям установить его как можно скорее либо перейти на более новую версию Internet Explorer. Считается, что они этой уязвимости не подвержены. Интересно, что несмотря на то, что Internet Explorer 6 вышел 9 лет назад, его еще не сменили на более новый около 20% интернет-пользователей.

Источник новости: Official Google Enterprise Blog